You need to log in to create posts and topics.

Meteor Scatter – Brief Signals

Skywaves wrote:

Hello again.

I have been trying meteor scatter DX again with RDS Spy, but I have the same minor problem as last time concerning the recording funtion and brief signals.

The PI and PS will appear, even though the signal may have been very brief (one second or less) and these will display nicely in the default RSW window. But when I play back the .spy recording, the data does not exist. It's as if I need to have two or three seconds of RDS data before it will write itself to the .spy file. Is this normal?

Is there a way to get this data written to the .spy file, no matter how brief the signal, because RDS Spy is clearly seeing the data. It just won't store it.

Thanks

John
G1VVP

Skywaves wrote:

Looking further into this, maybe it is because I have not configured the automatic logfile correctly. It appeares to be active in Options, but it still won't work. I don't see any logfiles being generated.

(By the way, I have just updated to the new version 0.97)

Any info apprectated.

Thanks

John
G1VVP

admin wrote:

Trying to simulate the meteor scatter operation I'm unable to find the problem you mentioned.
I use following settings:

Reset RDS data on PI change: YES
Reset RDS data on signal timeout: NO
Stop recording on PI change: NO
Stop recording on signal timeout: NO
Save reports automatically: YES

I see all report files including stations where only PI has been detected. Make sure the report path and file name is valid (default is "your documents folder"\%date %time %pi %ps.txt).
All data received are saved in the spy file. The only one blemish may occur when playing that file, as first groups of each station may be invisible due to PI reset. Currently the PI reset occurs when the new PI is received at least twice or triple, causing the first groups are cleared (no more than 2 groups). But in the file they are still present, you can see them if you turn off the PI reset. The PI reset needs some modification, that's a contemporary conclusion for me.

Unfortunately I don't know what causes entire PS going lost in the spy file. The RDS Spy saves all groups received.

Skywaves wrote:

Thank you for the detailed explanation Jan.

I checked everything and discovered that the report path was invalid. I must have accidentally changed this as there were invalid characters in here and things such as the %ps tag were missing. No wonder there was a problem.

Sometimes I notice that the PI will appear in the default.rsw window but no txt file will be generated. So I presume there were not enough groups to confirm the PI was correct.

I am getting results now, thanks to your help once again. Embarassed Many thanks.

John
G1VVP